5

I'm having issues with my Belgian Tripel not carbonating. There is a small amount of sediment in the bottles, and I get a hiss when they're opened, but that's about it. It's gotten cold in Virginia since I bottled, but I've tried to keep the temp at least at 66 (which is tough to do in a basement) and they've been bottled for 4 weeks now.

How long should I expect carbonation to take, given the cold conditions and the high gravity of the beer? For the first few days after bottling the temps were well south of 66, I'm guessing between 55 and 60, should I worry about this at all (the yeast used was WLP530 Abbey Ale Yeast)?

1
  • I brew a Belgian golden strong ale and it takes a couple months at room temperature ~70 degrees C to carbonate fully. But that doesn't stop most of them from being drunk before they carbonate. ;-) Jan 24, 2013 at 19:50

3 Answers 3

6

The beer is too cold right now especially with the higher than normal alcohol of a Tripel. The high OG also suggests the yeast might just be totally worn out, and they might not me up to the task. More yeast at bottling would have been appropriate.

Just get them up to room temp for a week or so and see what happens. 70F-ish would be a good place to start.

If you want to experiment, jam one or two bottles behind the kitchen fridge where its pretty warm, or set them on top of your water heater. Then taste one at one week more and see if its carbed up more. Give it another week and test another.

Lastly, I'd suggest rousing the yeast by gently inverting the bottles to get the sediment back in suspension. But do it gently. AND only after your warm the bottles up. Otherwise the yeast will still be cold and settle back to the bottom faster.

Good luck.

1
  • 1
    After a week at 70F the carbonation was still inadequate, so I inverted the bottles to reincorporate the sediment, and within another week I was good to go. Thanks!
    – Room3
    Jan 4, 2011 at 13:06
0

What was the OG and how long was it in the fermenter? Those can both have an impact. But I'm betting it's due to the cool temps and in another a week or 2 it will be fine.

3
  • The reading was 1.1, but the temperature wasn't down to 65 and I added a few pints of water to the fermenter afterwards.
    – Room3
    Dec 16, 2010 at 17:35
  • 2
    Are you saying the OG was 1.100? If so, you should have added more yeast at bottling.
    – Denny Conn
    Dec 16, 2010 at 20:00
  • Yeah, I wasn't expecting the gravity to be quite so high, BeerCalculus said it should turn out at around 1.07. I assumed it would be pretty accurate on extract recipes? I also got a little activity out of the yeast on the last day before bottling (the temp was bumped up a few degrees), so I assumed it was still viable...guess that was a dumb assumption!
    – Room3
    Dec 21, 2010 at 19:16
0

I am going through the very same scenario currently with my last 2 5 gal batches. One batch I stored in the garage immediately after bottling. This I can understand, but the last batch stayed in the kitchen @67* and after 10 days now, no joy. I have brewed 45 batches of all grain, never had an issue. What gives?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.