1

Last month I made a few saisons at 80°F (27°C), and was able to maintain that temperature with a single fermwrap. Now, for some reason, a single fermwrap is only getting the temperature to 72°F (22°C). I haven't pitched the yeast and its been 48 hours.

I figured, if one couldn't do it, maybe two of them could, so I wrapped another fermwrap over the first fermwrap. Now I am at work and am wondering if this is a firehazard.

I have a RaspberryPi that is supposed to shut the power to the fermwraps off if the temperature exceeds 80°F, but if there is some unknown bug, perhaps the power won't get shut off. The fermentors are inside of a fridge that I've set to 65°F.

2

I doubt you'll have an issue. Fermwraps don't get hot enough to auto-ignite anything (It can't even bring water to a boil without melting the plastic), so I doubt anything will catch fire due to the heat of the FermWrap. If there's an electrical fault somewhere, well that's beyond the scope of this question and forum. I'm going to guess in most cases, this isn't an issue since these things only draw 40 watts a piece, and most outlets can handle well north of a 1,000 watts before problems can occur.

It may be that your FermWrap has reached the end of it's life. While a solid build, they do wear and tear, and when the primary function is generating heat, it can serve to speed up the wear. Have you tried just using the second FermWrap instead of doubling up?

1
  • I think you may be correct. When I put the second fermwrap on and touched it 30 minutes later, it was much warmer than the first ferwrap. I also didn't have any safety issues. Sep 19 '15 at 17:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.